【Snow Monkey Editor】と、プラグインGutenbergを同時に有効化するとエラー

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #57645
    村上 直子
    参加者
    2

    トピックを新しく立てる方は次の項目も記述してください(要望トピックの場合は不要です)。

    【お使いの Snow Monkey Editor のバージョン】バージョン 3.0.4
    【お使いの Gutenberg のバージョン】バージョン 9.0.0
    【お使いのブラウザ】Chrome

    ===

    再現方法

    1. Snow Monkey Editorと、プラグインのGutenbergを同時に有効化する
    2. 既に配置されているブロックを編集する
    3. 「このブロックでエラーが発生したためプレビューできません。」というメッセージが出る

    2つのサイトで、テーマを変えたり、有効化するプラグインの組み合わせを変えて検証しました。

    本番環境でGutebergは使わないので特に困っていないのですが、ご報告しますね。

    0
    #57669
    キタジマ タカシ
    キーマスター
    340

    あ、そうなんです。。。Gutenberg プラグインにあわせると現行の WordPress で動かなくなりそうなので見て見ぬ振りをしていました…w

    WordPress 5.6 がリリースされるときに修正しようと考えています。

    0
    #57690
    村上 直子
    参加者
    2

    既知だったようで、失礼しました。

    承知しましたー!ありがとうございます◎

    1
3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • トピック「【Snow Monkey Editor】と、プラグインGutenbergを同時に有効化するとエラー」には新しい返信をつけることはできません。