1. ホーム
  2. フォーラム
  3. 不具合報告
  4. snow-monkey-blocksの有効化でERROR 500

snow-monkey-blocksの有効化でERROR 500

ホーム フォーラム 不具合報告 snow-monkey-blocksの有効化でERROR 500

このトピックには6件の返信が含まれ、2人の参加者がいます。4 ヶ月前 nira さんが最後の更新を行いました。

7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • 投稿者
    投稿
  • #7711

    nira
    参加者

    Snow Monkey のバージョン  4.4.33
    ブラウザ chrome
    利用サーバー KDDI CPIサーバー

    WPバージョン 4.9.8
    snow-monkey-blocks(バージョン 1.7.7)

    ———-

    snow-monkey-blocksをインストールした後、有効化したタイミングで、
    HTTP ERROR 500 コンテンツが存在しませんと表示されます。

    上記はFTPでプラグインのファイルを削除すると元に戻ります。

    サーバーのWAFでプラグインの動作がブロックされる事があるのですが、
    今回はエラーログを見てもブロックされた形跡はありませんでした。

    また、同じ事がデザインスキンの有効化でも起こります。
    何か原因として考えられる事はなさそうでしょうか?

    宜しくお願いいたします。

    #7716

    キタジマ タカシ
    キーマスター

    500エラーであれば、エラーログになんらか詳細のメッセージがでていませんでしょうか? WAF というよりは、シンタックスエラー的なものの気がしますので。
    一応、お使いのサーバーの PHP のバージョンもお聞きしたいです。

    #7755

    nira
    参加者

    phpは5.6を使用しております。

    メジャーアップデートの記事を昨日見たのですが、
    現在WPバージョン4.9.8、Snow Monkey のバージョン4.4.33を使用しておりますが、
    まだカスタマイズをそれほどしていないため、v5に上げてから試したほうが良いでしょうか?。

    ログについてはURLも出ているのでメールでの返信でも良いでしょうか?

     

    #7759

    キタジマ タカシ
    キーマスター

    phpは5.6を使用しております。

    PHP5.6 であればシンタックスエラーの線は薄いですかねー、ちょっとエラーログの出力を見てみないとこれ以上はなんともわからないです、すみません。

    メジャーアップデートの記事を昨日見たのですが、
    現在WPバージョン4.9.8、Snow Monkey のバージョン4.4.33を使用しておりますが、
    まだカスタマイズをそれほどしていないため、v5に上げてから試したほうが良いでしょうか?。

    v5 はまだ本番環境での利用は非推奨です。ガリガリカスタマイズされるならもう v5 で進めたほうが良いかもしれませんが、それほどカスタマイズしないのであれば v4.4.x でやるか、v5 が正式リリースされるのを待たれるのが良いかと思います。

    ログについてはURLも出ているのでメールでの返信でも良いでしょうか?

    URL 部分を伏せ字にして貼ってもらうことはできますか?
    もし伏せ字にすることでエラーの意味が判別できなくなりそうでしたらメールでお願いします。

    #7840

    nira
    参加者

    上記について昨日メールで送信しました。

    まだWP5は正式リリース後に更新したほうが良いとの事でしたが、
    現在のバージョン 4.9.8 でも使用できるバージョンのプラグインはありますでしょうか?

    宜しくお願いします。

    #7851

    キタジマ タカシ
    キーマスター

    上記について昨日メールで送信しました。

    すみません、メールが届いていない?みたいです。メールアドレスは inc[at]2inc.org ですが送り間違いはないでしょうか?
    (ログのサイズによっては弾かれているということがあるかもしれません。何らか転送サービスで送ってもらうほうがもしかしたら確実かもしれません。)

    まだWP5は正式リリース後に更新したほうが良いとの事でしたが、
    現在のバージョン 4.9.8 でも使用できるバージョンのプラグインはありますでしょうか?

    Snow Monkey v5 は正式リリース後の利用を推奨しますが、WordPress 5.0 へのアップデートはされて構わないと思います。

    Snow Monkey Blocks は WordPress 4.9.8 でも利用できますが、WordPress 5.0 以上対応でリリースしているので 4.9.8 の場合は管理画面からはインストールできないかもしれません。

    #7877

    nira
    参加者

    WordPress 5.0に更新することで、プラグインをインストールすることができました。

    ありがとうございました。

    トピックを閉じさせていただきます。

     

7件の投稿を表示中 - 1 - 7件目 (全7件中)

トピック「snow-monkey-blocksの有効化でERROR 500」への新規返信追加は締め切られています。