ウィジットのホームページ上部にあるWPAW:スライダーが真っ白になった(バージョンアップしても)

  • このトピックには7件の返信、2人の参加者があり、最後にgamaにより1ヶ月前に更新されました。
8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #53582
    gama
    参加者

    トピックを新しく立てる方は次の項目も記述してください(要望トピックの場合は不要です)。

    【お使いの Snow Monkey のバージョン】バージョン: 10.10.5

    Snow Monkey Blocks
    バージョン 8.8.2

    【お使いのブラウザ】chrome
    【当該サイトのURL】(このサイトですリンク

    ===

    トップページ(固定ページ)のカスタマイズ →ウィジェット→ホームページ上部に「wpaw:スライダー」で入れたスライドがバージョンをテーマ&ブロックをあげた際に、トップページが真っ白になってしまいました。

    下記のトピックスの通り、バージョンを確認しましたが、アップグレードされているのですが、変わらない状況です。

    ただ、カスタマイズ画面ですと、表示されております。

     

    0
    #53584
    gama
    参加者

    追加状況 snow monkey のキャッシュを削除(上のバー)を使うと一時的にスライダーが表示されますが、もう一度読み込み直すと表示されなくなるようです。

    0
    #53593
    キタジマ タカシ
    キーマスター

    追加情報ありがとうございます、実装方法がわるく、カスタマイザー → ページ速度最適化 → ウィジェットエリアをキャッシュする、を有効にしているとそのような減少になってしまうようです。ちょっと対応方法を考えたいと思いますので、ひとまず「ウィジェットエリアをキャッシュする」を無効化して様子をみてください!

    0
    #53594
    gama
    参加者

    あ!そうでした。申し訳ありません。
    今回、ウィジェットエリアのキャッシュを設定してしました。すっかりわすれておりました。

    これが原因ですね。はい。ひとまず、無効化してみます。ありがとうございました。

    0
    #53595
    キタジマ タカシ
    キーマスター

    これ全然気づいていませんでした、報告してもらってめちゃめちゃ助かりました。ちょっとまだ良い対応方法が思いついていないので、申し訳ございませんがしばらくお待ちいただければと思います。

    1
    #53596
    gama
    参加者

    はい。こちらこそ、ありがとうございます。
    トピック閉じた方がよかったら、閉じていただいても大丈夫です。(更新状況などはチェックしますので)お任せします^ – ^

    0
    #53719
    キタジマ タカシ
    キーマスター

    v10.10.6 で、「ウィジェットエリアをキャッシュ」していても表示されるように修正してみました。良かったら確認してみてください!

    1
    #53753
    gama
    参加者

    早速、確認してみました。
    バッチリ「ウィジェットエリアをキャッシュ」にしても表示されるようになりました!

    ありがとうございます。トピック閉じておきますね。

    1
8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • トピック「ウィジットのホームページ上部にあるWPAW:スライダーが真っ白になった(バージョンアップしても)」には新しい返信をつけることはできません。